Skip navigation
[Translate to Türkçe:]

Sistem gereksinimleri

liNear Solutions için sistem gereksinimleri

Aşağıdaki gereksinimler daima yazılımımızın en son sürümleri için geçerlidir.


İşletim sistemleri

Program Windows 7 (64-bit), Windows 8 (64-bit) ve Windows 10 (64-bit) altında çalışır.

Desteklenen CAD-Platformları

Uzun zamandır Autodesk’in partneri olarak AutoCAD’i desteklediğimiz gibi doğal olarak Revit‘ide  (Arayüzler yada Export/Import gibi karışık ve zahmetli yollara ihtiyaç duymadan) desteklemekteyiz. Üçüncü bir çalışma platformu olarak da size entegre CAD-Çekirdeğine sahip liNear CADinside seçeneğini sunuyoruz. Aşağıdaki sürümler desteklenmektedir:

  • Autodesk AutoCAD 2020 - 2017
  • Autodesk AutoCAD Architecture 2020 - 2017
  • Autodesk AutoCAD MEP 2020 - 2017
  • Autodesk Revit 2020 - 2017