Skip navigation
[Translate to English:]

System
Requirements

System Requirements for liNear Solutions

The requirements below always apply to the latest version of our software.


Operating Systems

You can use our solutions on Windows 7 (64-bit),
Windows 8 (64-bit) and Windows 10 ( 64-bit)


Supported CAD platforms

As a long-standing Autodesk partner, we support AutoCAD as well as REVIT natively (without the need for application programming interfaces or export/import workarounds). As a third basis, we offer the integrated CAD core liNear CADinside. The following version are supported:

  • Autodesk AutoCAD 2020 till 2017
  • Autodesk AutoCAD Architecture 2020 till 2017
  • Autodesk AutoCAD MEP 2020 till 2017
  • Autodesk Revit 2020 till 2017